Friday, May 22, 2009

UGGGGG Blog not opening

UGGGG I know the last few days many people have had problems (me included) with blogs not opening due to a hic cup in the Friends Follow widget.. Here is a quick explanation & fix. Many people are deleting their followers...this in not necessary! Just follow this great tip until Google fixes this known issue. Your followers will not be lost!
http://speedcathollydale.blogspot.com/2009/05/blogger-blog-not-opening-with-internet.html

5 comments:

Jocelyn said...

Oh thank you so much...I have been so frustrated and thought it was my computer!!!!! Not that I want anyone else to be having problems, but this is such a pain in the tail!!!! Have a great weekend and thanks for passing along the info!!! :)))))

sPaRkLiNg sCrApBoOkS said...

I had the same issue - thought it was due to Internet Explorer or something. What a pain in the butt!
Thanks for the info!!! And have a great weekend! xOxO deb

Speedcat Hollydale said...

Great post ((big smile))

I had a hunch that this was a problem with something blogger related, and found that each blog with this problem indeed had the friend follow widget. What was so confusing to everyone ... including ME, was that the page load would crash AFTER the blogger widget.
Too bad I could not reach more people with my post because many thought they had been hacked or had a computer virus. After blogging for some time now I have learned that the very FIRST place to look when having web page problems is the script / java (or widgets)

Thanks for the link, and hopfully I have been helpful. It took me a few hours to nail down just what was actually happening ;-)

Speedcat Hollydale said...

ps ... GREAT tunes over here!!

Brenda said...

Hello...I just recently found your site and I LOVE, LOVE, LOVE it. You have given me alot of inspiration. Soooooooooo, please come back and keep up your blog... I NEED YOU!!! LOL! Brenda

LinkWithin

Blog Widget by LinkWithin